INC20000115
Jul 30, 03:00 UTCJul 30, 04:56 UTC
Duration
1h 57m
Impact
Critical
Root cause
Config change
Snowflake, 90 days
22 incidents
Affected
ApplicationsAWS - US West (Oregon) - ApplicationsAWS - Asia Pacific (Sydney) - ApplicationsAWS - Europe (Frankfurt) - ApplicationsAWS - Asia Pacific (Singapore) - ApplicationsAzure - Australia East (New South Wales) - ApplicationsAWS - Canada (Central) - ApplicationsAzure - Canada Central (Toronto) - ApplicationsAzure - Southeast Asia (Singapore) - ApplicationsAWS - US East (Ohio) - ApplicationsAWS - Asia Pacific (Tokyo) - ApplicationsAWS - Asia Pacific (Mumbai) - ApplicationsAzure - Switzerland North (Zürich) - ApplicationsAWS - Europe (London) - Applications
Final update
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis \(RCA\) is available on the Snowflake Community site: [https://community.snowflake.com/s/article/INC20000115](https://community.snowflake.com/s/article/INC20000115)
Timeline
- Postmortem · Aug 10, 04:31 UTC
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis \(RCA\) is available on the Snowflake Community site: [https://community.snowflake.com/s/article/INC20000115](https://community.snowflake.com/s/article/INC20000115)
- Resolved · Jul 30, 04:56 UTC
Current status: We've monitored the environment and confirmed that reverting the configuration change restored service. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight. Customer experience: Customers hosted in the specified regions may have been unable to log in to Snowsight. Affected users may have encountered HTTP 404 errors or "Incoming request with IP/Token is not allowed to access Snowflake" errors when attempting to access Snowsight via private endpoints. Workaround: There were no available workarounds for this issue. Incident start time: 00:18 UTC July 30, 2026 Incident end time: 03:52 UTC July 30, 2026 Preliminary root cause: A recent configuration change to a subset of the routing infrastructure caused connectivity failures for customers accessing Snowsight via private endpoints. A root cause analysis (RCA) will be conducted and a summary will be shared on the Snowflake status page within 5 business days.
- Monitoring · Jul 30, 04:17 UTC
Current status: We've reverted a recent configuration change and confirmed that service has been restored. We'll continue to monitor the environment until we're confident all services are functioning properly. Customer experience: Customers hosted in the specified regions may have been unable to log in to Snowsight. Affected users may have encountered HTTP 404 errors or "Incoming request with IP/Token is not allowed to access Snowflake" errors when attempting to access Snowsight via private endpoints. Workaround: There were no available workarounds for this issue. Incident start time: 00:18 UTC July 30, 2026 Incident end time: 03:52 UTC July 30, 2026 Preliminary root cause: A recent configuration change to a subset of the routing infrastructure caused connectivity failures for customers accessing Snowsight via private endpoints.
- Identified · Jul 30, 03:30 UTC
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 30 minutes. Customer experience: Customers hosted in the specified regions may be unable to log in to Snowsight. Affected users may encounter HTTP 404 errors or "Incoming request with IP/Token is not allowed to access Snowflake" errors when attempting to access Snowsight via private endpoints. ETA: Our current estimate is that service will be restored within 1 hour. Workaround: There are currently no available workarounds for this issue.
- Investigating · Jul 30, 03:00 UTC
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 30 minutes. Customer experience: Customers hosted in the specified regions may be unable to log in to Snowsight. Affected users may encounter HTTP 404 errors or "Incoming request with IP/Token is not allowed to access Snowflake" errors when attempting to access Snowsight via private endpoints.
More from Snowflake
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 1404:48 UTC | INC20000217 | major | 1h 21m |
| Sep 1107:18 UTC | INC20000213 | critical | 6h 1m |
| Sep 921:53 UTC | INC20000211 | critical | 1h 58m |
| Sep 407:34 UTC | INC20000199 | critical | 2h 36m |
| Sep 109:58 UTC | INC20000190 | major | 3h 52m |
| Aug 3117:20 UTC | INC20000188 | critical | 2h 24m |
Also caused by configuration change
All| Started | Vendor | Incident | Impact | Duration |
|---|---|---|---|---|
| Sep 2218:20 UTC | Phone Number APIs and Console Were Returning Incorrect 404 Responses | none | 0m | |
| Sep 1622:30 UTC | Hyperdrive Elevated Origin Connection Failure Rates | none | 0m | |
| Sep 1211:04 UTC | Some customers experiencing blurry image previews and download issues | minor | 8h 56m | |
| Sep 108:01 UTC | Sentry requests timing out / 504's | major | 3h 20m | |
| Aug 2620:00 UTC | Flag delivery errors in Streaming API | minor | 0m | |
| Aug 2407:19 UTC | Degraded Git Operations over SSH | none | 0m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.