Issues Re-enabling SAML connections
Jun 17, 05:47 UTCJun 17, 07:00 UTC
Duration
1h 13m
Impact
Minor
Root cause
Dependency
HashiCorp, 90 days
19 incidents
Affected
Not listed by the vendor.
Final update
Our upstream provider has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Timeline
- Resolved · Jun 17, 07:00 UTC
Our upstream provider has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
- Monitoring · Jun 17, 06:28 UTC
We are seeing our upstream provider services recovering and our own tests are now passing. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
- Identified · Jun 17, 05:49 UTC
Our Engineering team has identified the cause Our Engineering team has identified the cause to be with an upstream provider. We are working with the provider to restore functionality as soon as possible. Once we have additional information, we will share another update.
- Investigating · Jun 17, 05:47 UTC
We are aware of and investigating reports of errors when attempting to enable SAML for organizations right after having deleted SAML configurations. For the moment, we strongly recommend not deleting SAML configurations from an organization.
More from HashiCorp
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2317:43 UTC | HCP Terraform Returning 404s | critical | 2h 19m |
| Sep 1617:41 UTC | Degraded commit/content scans in HCP Vault Radar | minor | 4h 40m |
| Sep 1013:24 UTC | Hashicorp Linux packages GPG key rotation | major | 7h 17m |
| Sep 417:51 UTC | Errors creating new VCS workspaces with Bitbucket cloud provider | minor | 3h 54m |
| Aug 1517:08 UTC | Delayed HCP Terraform Runs | minor | 2d 19h |
| Aug 1317:50 UTC | Terraform AWS Provider v6.59.0 , errors during plan for aws_network_acl_rule resources | minor | 1h 16m |
Also caused by third-party dependency
All| Started | Vendor | Incident | Impact | Duration |
|---|---|---|---|---|
| Sep 1609:48 UTC | Support Portal Service Disruption | minor | 11h 21m | |
| Sep 1608:31 UTC | Support Helpdesk Availability Issues | minor | 6h 27m | |
| Sep 417:03 UTC | Degradation of Hosted Grafana in US Central Region | major | 3h 39m | |
| Sep 416:05 UTC | Elevated Linux worker queue times | major | 15h 4m | |
| Sep 115:25 UTC | Investigating issues in US Central (prod-us-central-0, prod-us-central-5) | minor | 4h 54m | |
| Aug 3106:26 UTC | Packet loss in ORD | minor | 1h 44m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.