Increased error rates for microsoft-multilingual-e5-large
Aug 13, 08:32 UTCAug 17, 11:40 UTC
Duration
4d 3h
Impact
Major
Root cause
Dependency
Elastic, 90 days
27 incidents
Affected
Not listed by the vendor.
Final update
The microsoft-multilingual-e5-large model has been retired from the Elastic Inference Service. Requests to this model now return an error. Customers who wish to use this model with Elastic cloud must create a custom inference endpoint using their own API key. See our inference documentation for further details: https://www.elastic.co/docs/api/doc/elasticsearch/group/endpoint-inference
Timeline
- Resolved · Aug 17, 11:40 UTC
The microsoft-multilingual-e5-large model has been retired from the Elastic Inference Service. Requests to this model now return an error. Customers who wish to use this model with Elastic cloud must create a custom inference endpoint using their own API key. See our inference documentation for further details: https://www.elastic.co/docs/api/doc/elasticsearch/group/endpoint-inference
- Monitoring · Aug 13, 18:26 UTC
Unfortunately, we can no longer support the E5 Multilingual Large model on the Elastic Inference Service due to continued upstream provider issues. Any customers requiring this model should set up custom inference endpoints using their own API keys.
- Investigating · Aug 13, 14:45 UTC
We're seeing some improvement in availability but are continuing to monitor the situation. We will follow up with more information in due course.
- Investigating · Aug 13, 08:32 UTC
We are seeing elevated error rates from the upstream provider for the microsoft-multilingual-e5-large embedding model. Search embedding requests to this model may fail. We are investigating
More from Elastic
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2314:04 UTC | Degraded Performance: Cloud Provisioning Delays | major | 1h 59m |
| Sep 1715:50 UTC | AutoOps node metrics temporarily unavailable in some regions | major | 41m |
| Sep 1613:17 UTC | Elastic Support Portal unavailable | major | 2h 21m |
| Sep 1223:21 UTC | Delayed Metrics in Cloud Console - GCP us-east4 | major | 8h 24m |
| Sep 1001:30 UTC | Kibana access restored for UI-assigned Organization Owners on Hosted deployments | major | 21h |
| Sep 920:44 UTC | Elastic Agent enrollment/check-in failures on 9.5.3 (and 9.4.6) with Fleet remote Elasticsearch output | major | 7d 13h |
Also caused by third-party dependency
All| Started | Vendor | Incident | Impact | Duration |
|---|---|---|---|---|
| Sep 1609:48 UTC | Support Portal Service Disruption | minor | 11h 21m | |
| Sep 1608:31 UTC | Support Helpdesk Availability Issues | minor | 6h 27m | |
| Sep 417:03 UTC | Degradation of Hosted Grafana in US Central Region | major | 3h 39m | |
| Sep 416:05 UTC | Elevated Linux worker queue times | major | 15h 4m | |
| Sep 115:25 UTC | Investigating issues in US Central (prod-us-central-0, prod-us-central-5) | minor | 4h 54m | |
| Aug 3106:26 UTC | Packet loss in ORD | minor | 1h 44m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.