Kibana access restored for UI-assigned Organization Owners on Hosted deployments
Sep 10, 01:30 UTCSep 10, 22:31 UTC
Duration
21h
Impact
Major
Root cause
Not disclosed
Elastic, 90 days
27 incidents
Affected
Not listed by the vendor.
Final update
This incident has been resolved.
Timeline
- Resolved · Sep 10, 22:31 UTC
This incident has been resolved.
- Monitoring · Sep 10, 09:51 UTC
Update: The fix has been deployed to production and we have applied a data correction to affected accounts, restoring Kibana access for impacted users. We are monitoring to confirm full resolution.
- Identified · Sep 10, 06:03 UTC
Update: This incident is still ongoing and we are continuing to investigate.
- Identified · Sep 10, 01:30 UTC
We have identified and are in the process of fixing+mitigating a bug in our permissions management UI that is prevents users with the Organisation Owner role and Cloud Console, Elasticsearch, and Kibana access from accessing Kibana in Hosted Deployments.
More from Elastic
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2314:04 UTC | Degraded Performance: Cloud Provisioning Delays | major | 1h 59m |
| Sep 1715:50 UTC | AutoOps node metrics temporarily unavailable in some regions | major | 41m |
| Sep 1613:17 UTC | Elastic Support Portal unavailable | major | 2h 21m |
| Sep 1223:21 UTC | Delayed Metrics in Cloud Console - GCP us-east4 | major | 8h 24m |
| Sep 920:44 UTC | Elastic Agent enrollment/check-in failures on 9.5.3 (and 9.4.6) with Fleet remote Elasticsearch output | major | 7d 13h |
| Sep 200:04 UTC | Elevated Error Rates for Specific Models Impacting Elastic Inference Service in EU Regions | major | 0m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.