Skip to content
Elastic · Data and observabilityOct 15, 2025, 19:00 UTC

Elastic Inference Service unavailable

InformationalConfig changeUpdated 17h ago
Oct 15, 19:00 UTCOct 15, 19:00 UTC
Duration
0m
Impact
Informational
Root cause
Config change
Elastic, 90 days
27 incidents
Affected
Not listed by the vendor.
Status page

Final update

Elastic Inference Service was unavailable due to a configuration issue from October 15 19:00 UTC to 20:00 UTC. As a result, inference requests for the Elastic Managed LLM were failing. Our engineers have corrected the configuration issue.

Timeline

  1. Resolved · Oct 15, 19:00 UTC
    Elastic Inference Service was unavailable due to a configuration issue from October 15 19:00 UTC to 20:00 UTC. As a result, inference requests for the Elastic Managed LLM were failing. Our engineers have corrected the configuration issue.

More from Elastic

Full history

Also caused by configuration change

All
StartedIncidentDuration
Sep 2218:20 UTCPhone Number APIs and Console Were Returning Incorrect 404 ResponsesTwilio0m
Sep 1622:30 UTCHyperdrive Elevated Origin Connection Failure RatesCloudflare0m
Sep 1211:04 UTCSome customers experiencing blurry image previews and download issuesSlack8h 56m
Sep 1107:18 UTCINC20000213Snowflake6h 1m
Sep 407:34 UTCINC20000199Snowflake2h 36m
Sep 109:58 UTCINC20000190Snowflake3h 52m

From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.

Weekly: the week's major outages, postmortems and breaches, Saturday mornings.