Skip to content
Snowflake · Data and observabilityNov 19, 2025, 06:49 UTC

AWS - US East (N. Virginia): INC0146924

InformationalConfig changeUpdated 20h ago
Nov 19, 06:49 UTCNov 19, 06:49 UTC
Duration
0m
Impact
Informational
Root cause
Config change
Snowflake, 90 days
22 incidents
Affected
Not listed by the vendor.
Status page

Final update

Current status: We've rolled back the configuration change and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community. Customer experience: Customers hosted in the specified regions may have been unable to access Snowpark Container Services services that expose public ingress endpoints. Affected customers saw a certificate error. Workaround: Affected customers could have worked around the issue by bypassing Transport Layer Security (TLS) verification. Incident start time: 04:13 UTC November 19, 2025 Incident end time: 06:18 UTC November 19, 2025 Preliminary root cause: A configuration change for optimizing our infrastructure was incorrectly implemented, which caused a certificate error. A root cause analysis (RCA) document will be published within five business days.

Timeline

  1. Resolved · Nov 19, 06:49 UTC
    Current status: We've rolled back the configuration change and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community. Customer experience: Customers hosted in the specified regions may have been unable to access Snowpark Container Services services that expose public ingress endpoints. Affected customers saw a certificate error. Workaround: Affected customers could have worked around the issue by bypassing Transport Layer Security (TLS) verification. Incident start time: 04:13 UTC November 19, 2025 Incident end time: 06:18 UTC November 19, 2025 Preliminary root cause: A configuration change for optimizing our infrastructure was incorrectly implemented, which caused a certificate error. A root cause analysis (RCA) document will be published within five business days.

More from Snowflake

Full history
StartedIncidentDuration
Sep 1404:48 UTCINC200002171h 21m
Sep 1107:18 UTCINC200002136h 1m
Sep 921:53 UTCINC200002111h 58m
Sep 407:34 UTCINC200001992h 36m
Sep 109:58 UTCINC200001903h 52m
Aug 3117:20 UTCINC200001882h 24m

Also caused by configuration change

All
StartedIncidentDuration
Sep 2218:20 UTCPhone Number APIs and Console Were Returning Incorrect 404 ResponsesTwilio0m
Sep 1622:30 UTCHyperdrive Elevated Origin Connection Failure RatesCloudflare0m
Sep 1211:04 UTCSome customers experiencing blurry image previews and download issuesSlack8h 56m
Sep 108:01 UTCSentry requests timing out / 504'sSentry3h 20m
Aug 2620:00 UTCFlag delivery errors in Streaming APILaunchDarkly0m
Aug 2407:19 UTCDegraded Git Operations over SSHGitHub0m

From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.

Weekly: the week's major outages, postmortems and breaches, Saturday mornings.