E2M (Events-2-Metrics) authorization issues
Final update
Between 15:00 UTC on July 14th and 10:00 UTC on July 17th, we experienced an issue where some customers experienced authorization issues when attempting to create, read or update E2M (Events-2-Metrics) rules in the US, EU and JP regions. This was due to a recent change we have made to our authorization endpoints. These endpoints now require S2S authentication which has caused requests to our E2M (Events-2-Metrics) to fail. Our teams have rolled back these changes until a permanent fix can be put in place. The issue is now resolved, and the impacted services have returned to normal service.
Timeline
- Resolved · Jul 17, 10:21 UTC
Between 15:00 UTC on July 14th and 10:00 UTC on July 17th, we experienced an issue where some customers experienced authorization issues when attempting to create, read or update E2M (Events-2-Metrics) rules in the US, EU and JP regions. This was due to a recent change we have made to our authorization endpoints. These endpoints now require S2S authentication which has caused requests to our E2M (Events-2-Metrics) to fail. Our teams have rolled back these changes until a permanent fix can be put in place. The issue is now resolved, and the impacted services have returned to normal service.
More from New Relic
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2208:55 UTC | Test Incident - Public Status Page -ImpactIQ | major | 1m |
| Sep 1610:08 UTC | Salesforce Service Disruption | none | 5h 32m |
| Sep 1600:14 UTC | Data Irregularities for EU Region | none | 0m |
| Aug 309:58 UTC | Issues loading Alerts and Activity page | minor | 17m |
| Jul 608:23 UTC | Delay of Entity Relationship Data | none | 0m |
| May 1816:25 UTC | Alerts and Data Irregularities - US and EU region | none | 0m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.