Loki-Managed Rules Failed For Some Tenants
Nov 3, 15:04 UTCNov 3, 15:04 UTC
Duration
0m
Impact
Minor
Root cause
Not disclosed
Grafana Labs, 90 days
74 incidents
Affected
Not listed by the vendor.
Final update
From Oct 31st 17:40 UTC to Nov 3rd 14:50 UTC: Due to some internal auth issues, the components evaluating loki-managed rules failed to push the evaluated recording and alert rules to the metrics endpoint for some tenants.
Timeline
- Resolved · Nov 3, 15:04 UTC
From Oct 31st 17:40 UTC to Nov 3rd 14:50 UTC: Due to some internal auth issues, the components evaluating loki-managed rules failed to push the evaluated recording and alert rules to the metrics endpoint for some tenants.
More from Grafana Labs
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2221:27 UTC | Kubernetes Observability Billing & Usage Incorrect | minor | 16h 39m |
| Sep 2214:57 UTC | IRM Access Issues for a Small Group of Users | major | 20h 10m |
| Sep 2119:16 UTC | Mimir write request errors | none | 0m |
| Sep 1712:34 UTC | Elevated Latency Managing Cloud Provider Integrations in GCP US Central | minor | 0m |
| Sep 1510:00 UTC | Increased Execution Time for Browser Checks in Synthetic Monitoring | minor | 1h 17m |
| Sep 1507:49 UTC | Intermittent Metric Write Errors in GCP US Central (prod-us-central-0) | minor | 0m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.