Endpoints in Americas regions returning 500 Internal server error
Jul 6, 14:45 UTCJul 6, 16:10 UTC
Duration
1h 25m
Impact
Major
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Management API
Final update
Operations have returned to normal. We are implementing improvements to prevent similar recurrences in the future.
Timeline
- Resolved · Jul 6, 16:10 UTC
Operations have returned to normal. We are implementing improvements to prevent similar recurrences in the future.
- Monitoring · Jul 6, 15:42 UTC
The fix has been applied and there are improvements to the error rates. We are continuing to work on ensuring the underlying issue does not recur.
- Identified · Jul 6, 15:15 UTC
We have identified the cause of the 500 errors and are implementing a fix.
- Investigating · Jul 6, 15:10 UTC
The scope of the errors is across regions in the Americas. We are narrowing down the likely causal chains.
- Investigating · Jul 6, 14:47 UTC
The 500 errors are limited to us-east-1, we are actively exploring causes.
- Investigating · Jul 6, 14:45 UTC
Multiple endpoints are returning 500 Internal server errors across our platform. We are investigating what has caused these errors.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | Ongoing |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.