Storage search failing for restored projects
Sep 23, 09:31 UTCOngoing
Duration
Ongoing
Impact
Minor
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Storage
Final update
A fix has been implemented for the affected tenants and we are monitoring the results. We will continue to monitor the situation and will provide further updates as more information becomes available.
Timeline
- Monitoring · Sep 23, 10:20 UTC
A fix has been implemented for the affected tenants and we are monitoring the results. We will continue to monitor the situation and will provide further updates as more information becomes available.
- Investigating · Sep 23, 09:31 UTC
We have identified an issue with Storage for projects are restoring from backups. Users may experience increased 500 errors. We are working to identify the root cause and will notify for any progress as soon as we have an update
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
| Sep 1617:53 UTC | Query slowness for projects running Postgres version 14 in us-east-1 and ap-northeast-2 | minor | 2h 42m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.