Projects failing to load Supautils in multiple regions
Aug 28, 16:18 UTCAug 28, 16:18 UTC
Duration
0m
Impact
Major
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Not listed by the vendor.
Final update
PostgreSQL 15 projects were failing to load /usr/lib/postgresql/15/lib/supautils.so because GLIBC_2.33 is unavailable on affected hosts. This disrupted database access in multiple regions. Rollback is now complete and we are seeing access restored to projects in the affected regions.
Timeline
- Resolved · Aug 28, 16:18 UTC
PostgreSQL 15 projects were failing to load /usr/lib/postgresql/15/lib/supautils.so because GLIBC_2.33 is unavailable on affected hosts. This disrupted database access in multiple regions. Rollback is now complete and we are seeing access restored to projects in the affected regions.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | Ongoing |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.