Error spikes in one of the eu-central-1 Supavisor clusters
May 9, 15:00 UTCMay 9, 15:00 UTC
Duration
0m
Impact
Minor
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Not listed by the vendor.
Final update
Between 15:25 and 15:33 and between 15:38 and 15:41 we observed error spikes in one of the eu-central-1 Supavisor clusters. Users reported failures in connecting to postgres via Supavisor Errors reported: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode
Timeline
- Resolved · May 9, 15:00 UTC
Between 15:25 and 15:33 and between 15:38 and 15:41 we observed error spikes in one of the eu-central-1 Supavisor clusters. Users reported failures in connecting to postgres via Supavisor Errors reported: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | Ongoing |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.