Log Ingestion Problems
Jul 22, 16:29 UTCJul 22, 20:10 UTC
Duration
3h 40m
Impact
Minor
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Dashboard
Final update
This issue is now resolved. Log ingestion has returned to normal and customers can now view project logs.
Timeline
- Resolved · Jul 22, 20:10 UTC
This issue is now resolved. Log ingestion has returned to normal and customers can now view project logs.
- Monitoring · Jul 22, 18:40 UTC
We are continuing to monitor log ingestion to ensure it remains stable.
- Monitoring · Jul 22, 17:49 UTC
We have implemented a fix, and log ingestion has returned to normal. We will continue to monitor this issue to ensure it stays stable.
- Identified · Jul 22, 16:56 UTC
We have identified the issue and are working to re-enable the ingestion of logs.
- Investigating · Jul 22, 16:29 UTC
We are experiencing a problem with log ingestion. Customers may experience a lack of new logs being visible from their projects. We are investigating.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | Ongoing |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.