Degraded performance of the Shared Pooler cluster in ap-southeast-1
Jun 24, 15:59 UTCJun 24, 16:14 UTC
Duration
15m
Impact
Minor
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Not listed by the vendor.
Final update
One of the processes in the ap-southeast-1 Supavisor cluster became overloaded, causing difficulties in starting new pools. We restarted a node to stabilize the cluster and scaled the cluster up. The issue appears resolved.
Timeline
- Resolved · Jun 24, 16:14 UTC
One of the processes in the ap-southeast-1 Supavisor cluster became overloaded, causing difficulties in starting new pools. We restarted a node to stabilize the cluster and scaled the cluster up. The issue appears resolved.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | Ongoing |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.