INC20000128
Aug 3, 05:53 UTCAug 3, 08:15 UTC
Duration
2h 22m
Impact
Minor
Root cause
Network
Snowflake, 90 days
22 incidents
Affected
ApplicationsAWS - Asia Pacific (Tokyo) - ApplicationsAWS - Asia Pacific (Singapore) - ApplicationsAzure - Southeast Asia (Singapore) - ApplicationsAzure - Japan East (Tokyo, Saitama) - ApplicationsAzure - Central Korea (Seoul) - Applications
Final update
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis \(RCA\) is available on the Snowflake Community site: [https://community.snowflake.com/s/article/INC20000128](https://community.snowflake.com/s/article/INC20000128)
Timeline
- Postmortem · Aug 11, 02:00 UTC
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis \(RCA\) is available on the Snowflake Community site: [https://community.snowflake.com/s/article/INC20000128](https://community.snowflake.com/s/article/INC20000128)
- Resolved · Aug 3, 08:15 UTC
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight. Customer experience: Customers hosted in the specified region may have experienced intermittent Snowsight login failures, elevated page load times, or session timeouts when accessing the web interface. Affected users may encounter errors such as "Failed to fetch" and "Execution failed", or HTTP 503 Service Unavailable messages. The issue was intermittent and did not affect all users or login attempts simultaneously; retrying failed requests generally results in successful connection. Although initial indications were that this issue was affecting multiple deployments, subsequent investigation demonstrated the issue was restricted to the AWS - Asia Pacific (Tokyo) region. Incident start time: 00:53 UTC August 03, 2026 Incident end time: 06:15 UTC August 03, 2026 Preliminary root cause: An update intended to improve the efficiency of connection handling at the network routing layer was identified and rolled back to restore service. A root cause analysis (RCA) will be conducted and a summary will be shared on the Snowflake status page within 5 business days.
- Monitoring · Aug 3, 06:59 UTC
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly. Customer experience: Customers hosted in the specified region may have experienced intermittent Snowsight login failures, elevated page load times, or session timeouts when accessing the web interface. Affected users may encounter errors such as "Failed to fetch" and "Execution failed", or HTTP 503 Service Unavailable messages. The issue was intermittent and did not affect all users or login attempts simultaneously; retrying failed requests generally results in successful connection. Although initial indications were that this issue was affecting multiple deployments, subsequent investigation demonstrated the issue was restricted to the AWS - Asia Pacific (Tokyo) region. Incident start time: 00:53 UTC August 03, 2026 Incident end time: 06:15 UTC August 03, 2026 Preliminary root cause: An update intended to improve the efficiency of connection handling at the network routing layer was identified and rolled back to restore service.
- Monitoring · Aug 3, 06:58 UTC
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly. Customer experience: Customers hosted in the specified region may have experienced intermittent Snowsight login failures, elevated page load times, or session timeouts when accessing the web interface. Affected users may encounter errors such as "Failed to fetch" and "Execution failed", or HTTP 503 Service Unavailable messages. The issue was intermittent and did not affect all users or login attempts simultaneously; retrying failed requests generally results in successful connection. Although initial indications were that this issue was affecting multiple deployments, subsequent investigation demonstrated the issue was restricted to the AWS - Asia Pacific (Tokyo) region. Incident start time: 00:53 UTC August 03, 2026 Incident end time: 06:15 UTC August 03, 2026 Preliminary root cause: An update intended to improve the efficiency of connection handling at the network routing layer was identified and rolled back to restore service.
- Identified · Aug 3, 06:47 UTC
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 1 hour. Customer experience: Customers hosted in the specified region may experience intermittent Snowsight login failures, elevated page load times, or session timeouts when accessing the web interface. Affected users may encounter errors such as "Failed to fetch" and "Execution failed", or HTTP 503 Service Unavailable messages. The issue is intermittent and does not affect all users or login attempts simultaneously; retrying failed requests generally results in successful connection. Please note that further investigation has demonstrated this issue is restricted to the AWS - Asia Pacific (Tokyo) region. ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures. Workaround: There are currently no available workarounds for this issue beyond retrying failed requests. Incident start time: 00:53 UTC August 03, 2026
- Investigating · Aug 3, 05:53 UTC
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes. Customer experience: Customers hosted in the specified regions may experience intermittent Snowsight login failures, elevated page load times, or session timeouts when accessing the web interface. Affected users may encounter errors such as "Failed to fetch" and "Execution failed", or HTTP 503 Service Unavailable messages. The issue is intermittent and does not affect all users or login attempts simultaneously; retrying failed requests generally results in successful connection. ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures. Workaround: There are currently no available workarounds for this issue beyond retrying failed requests. Incident start time: 00:53 UTC August 03, 2026
More from Snowflake
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 1404:48 UTC | INC20000217 | major | 1h 21m |
| Sep 1107:18 UTC | INC20000213 | critical | 6h 1m |
| Sep 921:53 UTC | INC20000211 | critical | 1h 58m |
| Sep 407:34 UTC | INC20000199 | critical | 2h 36m |
| Sep 109:58 UTC | INC20000190 | major | 3h 52m |
| Aug 3117:20 UTC | INC20000188 | critical | 2h 24m |
Also caused by network
All| Started | Vendor | Incident | Impact | Duration |
|---|---|---|---|---|
| Sep 1901:36 UTC | Elevated errors in Ashburn, VA (IAD) | none | 0m | |
| Sep 1411:59 UTC | Increased wait times for macOS jobs | minor | 1h | |
| Sep 410:57 UTC | Increased errors on High Performance Edge Network - FRA Region | minor | 0m | |
| Sep 214:18 UTC | Upstream network issues | minor | 1h 39m | |
| Sep 116:11 UTC | Service degradation in GCP us-central-1 | none | 19m | |
| Sep 114:44 UTC | Multiple products in us-central1-b are experiencing network service degradation. | major | 4h 8m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.