BYOK deployment creation errors in GCP
Oct 10, 10:45 UTCOct 10, 22:45 UTC
Duration
12h
Impact
Major
Root cause
Not disclosed
Elastic, 90 days
27 incidents
Affected
Not listed by the vendor.
Final update
A fix for this issue has been deployed and it is again possible to create BYOK (Bring-your-own-KEy) deployments in our GCP regions
Timeline
- Resolved · Oct 10, 22:45 UTC
A fix for this issue has been deployed and it is again possible to create BYOK (Bring-your-own-KEy) deployments in our GCP regions
More from Elastic
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2314:04 UTC | Degraded Performance: Cloud Provisioning Delays | major | 1h 59m |
| Sep 1715:50 UTC | AutoOps node metrics temporarily unavailable in some regions | major | 41m |
| Sep 1613:17 UTC | Elastic Support Portal unavailable | major | 2h 21m |
| Sep 1223:21 UTC | Delayed Metrics in Cloud Console - GCP us-east4 | major | 8h 24m |
| Sep 1001:30 UTC | Kibana access restored for UI-assigned Organization Owners on Hosted deployments | major | 21h |
| Sep 920:44 UTC | Elastic Agent enrollment/check-in failures on 9.5.3 (and 9.4.6) with Fleet remote Elasticsearch output | major | 7d 13h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.