Skip to content
Cloudinary · Apps and SaaSDec 15, 2025, 15:10 UTC

Failed transformation requests with combination of Strict Transformations and Auto-Upload

MinorNot disclosedUpdated 19h ago
Dec 15, 15:10 UTCDec 15, 19:32 UTC
Duration
4h 22m
Impact
Minor
Root cause
Not disclosed
Cloudinary, 90 days
5 incidents
Affected
Media Transformation API - USMedia Transformation API - APUpload API - USUpload API - EUUpload API - APAdmin API - EUUS Datacenter - Media Transformation API - USUS Datacenter - Upload API - USEU Datacenter - Upload API - EUEU Datacenter - Admin API - EUAP Datacenter - Media Transformation API - APAP Datacenter - Upload API - AP
Status page

Final update

This incident has been resolved.

Timeline

  1. Resolved · Dec 15, 19:32 UTC
    This incident has been resolved.
  2. Monitoring · Dec 15, 17:42 UTC
    A fix has been deployed and affected requests should now be working as expected. We'll resolve the incident after some further monitoring.
  3. Identified · Dec 15, 16:51 UTC
    We are working on deploying a fix for this issue; we'll provide a further update after the deployment is complete
  4. Identified · Dec 15, 15:10 UTC
    We are currently working to resolve a reported issue when using both Strict Transformations and the Auto-Upload feature. Until we resolve the issue, you may see "Transformation ... is not allowed" errors on requests that should trigger an auto upload from a remote URL or bucket. Until we resolve the issue, you can work around the issue by temporarily disabling Strict Transformations or using another method to allow the transformation to proceed such as signing the URL or adding an Strict Referral Domain: https://cloudinary.com/documentation/control_access_to_media#strict_transformations

More from Cloudinary

Full history

From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.

Weekly: the week's major outages, postmortems and breaches, Saturday mornings.