Admins Unable to Create New Users
Jun 30, 14:20 UTCJun 30, 20:37 UTC
Duration
6h 17m
Impact
Informational
Root cause
Not disclosed
Cloudinary, 90 days
5 incidents
Affected
Digital Asset Management (DAM)
Final update
This incident has been resolved.
Timeline
- Resolved · Jun 30, 20:37 UTC
This incident has been resolved.
- Monitoring · Jun 30, 17:31 UTC
A fix has been implemented and we are monitoring the results.
- Identified · Jun 30, 14:21 UTC
The issue has been identified and a fix is being implemented.
- Investigating · Jun 30, 14:20 UTC
We are aware of an issue preventing users with the “Admin” role from creating new users. We are currently working on a fix and will provide updates as we learn more.
More from Cloudinary
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Aug 1317:04 UTC | Media Library / asset visibility | minor | 24h 41m |
| Jul 2913:35 UTC | Add-on installations are unavailable | minor | 1h 22m |
| Jul 2023:09 UTC | Connection failures with the Cloudinary MCP Connector | minor | 12h 16m |
| Jul 1410:17 UTC | Some customers experience authentication problems when accessing Cloudinary's Figma plugin | minor | 0m |
| Jul 1210:20 UTC | Elevated Error Rates for Requests Using g_auto | major | 2h 24m |
| Jun 1615:19 UTC | Delays in MediaFlows | minor | 15h 17m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.