Log Ingestion Issues
Jul 30, 20:57 UTCJul 30, 21:50 UTC
Duration
53m
Impact
Minor
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Dashboard
Final update
The issue has been resolved, and customers should now see new logs appearing as expected.
Timeline
- Resolved · Jul 30, 21:50 UTC
The issue has been resolved, and customers should now see new logs appearing as expected.
- Monitoring · Jul 30, 21:39 UTC
Log ingestion has been restored, and new logs are now appearing as expected. We will continue monitoring to ensure the issue is fully resolved.
- Identified · Jul 30, 21:33 UTC
We have identified the cause of the issue and are working to restore normal log ingestion. Customers may continue to experience delays in new logs appearing.
- Investigating · Jul 30, 20:57 UTC
We are experiencing a problem with log ingestion. Customers may experience a lack of new logs being visible from their projects. We are investigating.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | Ongoing |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.