Skip to content
Supabase · Data and observabilityAug 24, 2026, 05:39 UTC

Error spikes in one of the eu-east-1 Supavisor clusters

InformationalNot disclosedUpdated 21h ago
Aug 24, 05:39 UTCAug 24, 05:39 UTC
Duration
0m
Impact
Informational
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Not listed by the vendor.
Status page

Final update

Between 04:54 and 04:58 UTC we observed error spikes in one of the eu-east-1 Supavisor clusters. Users would have experienced errors in connecting to postgres via Supavisor. The issue has since recovered. Errors reported: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.

Timeline

  1. Resolved · Aug 24, 05:39 UTC
    Between 04:54 and 04:58 UTC we observed error spikes in one of the eu-east-1 Supavisor clusters. Users would have experienced errors in connecting to postgres via Supavisor. The issue has since recovered. Errors reported: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.

More from Supabase

Full history

From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.

Weekly: the week's major outages, postmortems and breaches, Saturday mornings.