Error spikes in one of the eu-east-1 Supavisor clusters
Aug 24, 05:39 UTCAug 24, 05:39 UTC
Duration
0m
Impact
Informational
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Not listed by the vendor.
Final update
Between 04:54 and 04:58 UTC we observed error spikes in one of the eu-east-1 Supavisor clusters. Users would have experienced errors in connecting to postgres via Supavisor. The issue has since recovered. Errors reported: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.
Timeline
- Resolved · Aug 24, 05:39 UTC
Between 04:54 and 04:58 UTC we observed error spikes in one of the eu-east-1 Supavisor clusters. Users would have experienced errors in connecting to postgres via Supavisor. The issue has since recovered. Errors reported: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | Ongoing |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.