Skip to content
Supabase · Data and observabilityAug 24, 2026, 06:02 UTC

Error spikes in one of the ap-northeast-2 Supavisor clusters

MinorNot disclosedUpdated 19h ago
Aug 24, 06:02 UTCAug 24, 09:51 UTC
Duration
3h 49m
Impact
Minor
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Not listed by the vendor.
Status page

Final update

The issue has been resolved.

Timeline

  1. Resolved · Aug 24, 09:51 UTC
    The issue has been resolved.
  2. Monitoring · Aug 24, 09:13 UTC
    We have applied a fix and are monitoring for full resolution. Errors have ceased in the last minutes and all connections are back to healthy.
  3. Investigating · Aug 24, 07:07 UTC
    We are continuing to investigate the errors in ap-northeast-2 Supavisor clusters.
  4. Investigating · Aug 24, 06:02 UTC
    We are investigating error spikes in the ap-northeast-2 Supavisor clusters. Users reported failures in connecting to postgres via Supavisor with the error: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.

More from Supabase

Full history

From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.

Weekly: the week's major outages, postmortems and breaches, Saturday mornings.