Error spikes in one of the ap-northeast-2 Supavisor clusters
Aug 24, 06:02 UTCAug 24, 09:51 UTC
Duration
3h 49m
Impact
Minor
Root cause
Not disclosed
Supabase, 90 days
56 incidents
Affected
Not listed by the vendor.
Final update
The issue has been resolved.
Timeline
- Resolved · Aug 24, 09:51 UTC
The issue has been resolved.
- Monitoring · Aug 24, 09:13 UTC
We have applied a fix and are monitoring for full resolution. Errors have ceased in the last minutes and all connections are back to healthy.
- Investigating · Aug 24, 07:07 UTC
We are continuing to investigate the errors in ap-northeast-2 Supavisor clusters.
- Investigating · Aug 24, 06:02 UTC
We are investigating error spikes in the ap-northeast-2 Supavisor clusters. Users reported failures in connecting to postgres via Supavisor with the error: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | Ongoing |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
| Sep 2208:33 UTC | Project creations are degraded in multiple regions | minor | 31m |
| Sep 1920:12 UTC | Project Lifecycle Activity Degradation | major | 2h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.