INC20000163
Aug 18, 12:58 UTCAug 18, 14:51 UTC
Duration
1h 54m
Impact
Major
Root cause
Capacity
Snowflake, 90 days
22 incidents
Affected
AI and MLAWS - US East (N. Virginia) - AI and ML
Final update
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis \(RCA\) is available on the Snowflake Community site: [https://community.snowflake.com/s/article/INC20000163](https://community.snowflake.com/s/article/INC20000163)
Timeline
- Postmortem · Aug 25, 22:42 UTC
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis \(RCA\) is available on the Snowflake Community site: [https://community.snowflake.com/s/article/INC20000163](https://community.snowflake.com/s/article/INC20000163)
- Resolved · Aug 18, 14:51 UTC
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight. Customer experience: Customers hosted in the specified regions may have experienced issues with AI and ML functionality. Specifically, when using Cortex Code in Snowsight, customers may have seen the following: “Internal Server error: You may need to start a new chat.” All other Snowflake features were not impacted. Incident start time: 11:20 UTC August 18, 2026 Incident end time: 13:45 UTC August 18, 2026 Preliminary root cause: Resource exhaustion in the compute infrastructure caused container scheduling failures, resulting in AI and ML functionality becoming unavailable. A root cause analysis (RCA) will be conducted and a summary will be shared on the Snowflake status page within 5 business days.
- Monitoring · Aug 18, 13:55 UTC
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly. We'll provide another update within 60 minutes. Customer experience: Customers hosted in the specified region may have been unable to use Cortex Code in Snowsight and may have seen the following error message: "Internal Server error: You may need to start a new chat." All other Snowflake features are not impacted. Incident start time: 11:20 UTC August 18, 2026 Incident end time: 13:45 UTC August 18, 2026 Preliminary root cause: Resource exhaustion in the compute infrastructure caused container scheduling failures, resulting in AI and ML functionality becoming unavailable.
- Identified · Aug 18, 13:33 UTC
Current status: We've identified an issue with container scheduling in our compute infrastructure that is affecting AI and ML functionality, and we're implementing a fix to restore service. We'll provide another update within 30 minutes. Customer experience: Customers hosted in the specified region may be unable to use Cortex Code in Snowsight and may see the following error message: "Internal Server error: You may need to start a new chat." All other Snowflake features are not impacted. ETA: Our current estimate is that service will be restored within 30 minutes. Incident start time: 11:20 UTC August 18, 2026 Preliminary root cause: Resource exhaustion in the compute infrastructure caused container scheduling failures, resulting in AI and ML functionality becoming unavailable.
- Investigating · Aug 18, 12:58 UTC
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 1 hour. Customer experience: Customers hosted in the specified regions may experience issues with AI and ML functionality. Specifically, when using Cortex Code in Snowsight, customer may see the following: “Internal Server error: You may need to start a new chat.”. All other Snowflake features are not impacted. ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures. Incident start time: 11:10 UTC August 18, 2026
More from Snowflake
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 1404:48 UTC | INC20000217 | major | 1h 21m |
| Sep 1107:18 UTC | INC20000213 | critical | 6h 1m |
| Sep 921:53 UTC | INC20000211 | critical | 1h 58m |
| Sep 407:34 UTC | INC20000199 | critical | 2h 36m |
| Sep 109:58 UTC | INC20000190 | major | 3h 52m |
| Aug 3117:20 UTC | INC20000188 | critical | 2h 24m |
Also caused by capacity and load
All| Started | Vendor | Incident | Impact | Duration |
|---|---|---|---|---|
| Sep 2213:19 UTC | We are investigating an issue with CH servers in Azure germanywestcentral region | minor | 5h 6m | |
| Sep 1607:20 UTC | Degradation with Gemini 3.8 Flash | major | 10h 28m | |
| Sep 1509:47 UTC | Disruption with some GitHub services | minor | 1h 30m | |
| Sep 422:02 UTC | Degradation in repos contents API | minor | 21m | |
| Sep 221:44 UTC | Elevated Linux worker queue times | minor | 21m | |
| Sep 115:00 UTC | Delays in commit processing | minor | 1h 1m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.