Skip to content
Snowflake · Data and observabilityAug 18, 2026, 12:58 UTC

INC20000163

MajorCapacityUpdated 20h ago
Aug 18, 12:58 UTCAug 18, 14:51 UTC
Duration
1h 54m
Impact
Major
Root cause
Capacity
Snowflake, 90 days
22 incidents
Affected
AI and MLAWS - US East (N. Virginia) - AI and ML
Status page

Final update

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis \(RCA\) is available on the Snowflake Community site: [https://community.snowflake.com/s/article/INC20000163](https://community.snowflake.com/s/article/INC20000163)

Timeline

  1. Postmortem · Aug 25, 22:42 UTC
    Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis \(RCA\) is available on the Snowflake Community site: [https://community.snowflake.com/s/article/INC20000163](https://community.snowflake.com/s/article/INC20000163)
  2. Resolved · Aug 18, 14:51 UTC
    Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight. Customer experience: Customers hosted in the specified regions may have experienced issues with AI and ML functionality. Specifically, when using Cortex Code in Snowsight, customers may have seen the following: “Internal Server error: You may need to start a new chat.” All other Snowflake features were not impacted. Incident start time: 11:20 UTC August 18, 2026 Incident end time: 13:45 UTC August 18, 2026 Preliminary root cause: Resource exhaustion in the compute infrastructure caused container scheduling failures, resulting in AI and ML functionality becoming unavailable. A root cause analysis (RCA) will be conducted and a summary will be shared on the Snowflake status page within 5 business days.
  3. Monitoring · Aug 18, 13:55 UTC
    Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly. We'll provide another update within 60 minutes. Customer experience: Customers hosted in the specified region may have been unable to use Cortex Code in Snowsight and may have seen the following error message: "Internal Server error: You may need to start a new chat." All other Snowflake features are not impacted. Incident start time: 11:20 UTC August 18, 2026 Incident end time: 13:45 UTC August 18, 2026 Preliminary root cause: Resource exhaustion in the compute infrastructure caused container scheduling failures, resulting in AI and ML functionality becoming unavailable.
  4. Identified · Aug 18, 13:33 UTC
    Current status: We've identified an issue with container scheduling in our compute infrastructure that is affecting AI and ML functionality, and we're implementing a fix to restore service. We'll provide another update within 30 minutes. Customer experience: Customers hosted in the specified region may be unable to use Cortex Code in Snowsight and may see the following error message: "Internal Server error: You may need to start a new chat." All other Snowflake features are not impacted. ETA: Our current estimate is that service will be restored within 30 minutes. Incident start time: 11:20 UTC August 18, 2026 Preliminary root cause: Resource exhaustion in the compute infrastructure caused container scheduling failures, resulting in AI and ML functionality becoming unavailable.
  5. Investigating · Aug 18, 12:58 UTC
    Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 1 hour. Customer experience: Customers hosted in the specified regions may experience issues with AI and ML functionality. Specifically, when using Cortex Code in Snowsight, customer may see the following: “Internal Server error: You may need to start a new chat.”. All other Snowflake features are not impacted. ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures. Incident start time: 11:10 UTC August 18, 2026

More from Snowflake

Full history
StartedIncidentDuration
Sep 1404:48 UTCINC200002171h 21m
Sep 1107:18 UTCINC200002136h 1m
Sep 921:53 UTCINC200002111h 58m
Sep 407:34 UTCINC200001992h 36m
Sep 109:58 UTCINC200001903h 52m
Aug 3117:20 UTCINC200001882h 24m

Also caused by capacity and load

All
StartedIncidentDuration
Sep 2213:19 UTCWe are investigating an issue with CH servers in Azure germanywestcentral regionClickHouse5h 6m
Sep 1607:20 UTCDegradation with Gemini 3.8 FlashGitHub10h 28m
Sep 1509:47 UTCDisruption with some GitHub servicesGitHub1h 30m
Sep 422:02 UTCDegradation in repos contents APIGitHub21m
Sep 221:44 UTCElevated Linux worker queue timesExpo21m
Sep 115:00 UTCDelays in commit processingGitHub1h 1m

From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.

Weekly: the week's major outages, postmortems and breaches, Saturday mornings.