Issue with Kibana authentication flow
Jun 16, 10:57 UTCJun 16, 11:36 UTC
Duration
39m
Impact
Major
Root cause
Not disclosed
Elastic, 90 days
27 incidents
Affected
Global services - Cloud console
Final update
We have identified the root cause and mitigated the issue. Users should now be able to log in to Kibana via the "Log in with Elastic Cloud" button.
Timeline
- Resolved · Jun 16, 11:36 UTC
We have identified the root cause and mitigated the issue. Users should now be able to log in to Kibana via the "Log in with Elastic Cloud" button.
- Investigating · Jun 16, 11:21 UTC
We are continuing to investigate this issue.
- Investigating · Jun 16, 10:57 UTC
We have detected an issue with the Kibana authentication flow for both Deployments and Projects. Authenticating to Kibana using the "Log in with Elastic Cloud" button results in an authentication failure. A workaround is to access Kibana using the link inside the Elastic Cloud console. We are currently working on a resolution. Our team is currently identifying the root cause to resolve the issue. We will share another update in the next hour.
More from Elastic
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2314:04 UTC | Degraded Performance: Cloud Provisioning Delays | major | 1h 59m |
| Sep 1715:50 UTC | AutoOps node metrics temporarily unavailable in some regions | major | 41m |
| Sep 1613:17 UTC | Elastic Support Portal unavailable | major | 2h 21m |
| Sep 1223:21 UTC | Delayed Metrics in Cloud Console - GCP us-east4 | major | 8h 24m |
| Sep 1001:30 UTC | Kibana access restored for UI-assigned Organization Owners on Hosted deployments | major | 21h |
| Sep 920:44 UTC | Elastic Agent enrollment/check-in failures on 9.5.3 (and 9.4.6) with Fleet remote Elasticsearch output | major | 7d 13h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.