AutoOps monitoring data not ingested for subset of deployments
Jul 21, 13:45 UTCJul 21, 14:21 UTC
Duration
35m
Impact
Major
Root cause
Not disclosed
Elastic, 90 days
27 incidents
Affected
AutoOpsGlobal services - AutoOps
Final update
This incident was resolved on Jul 20 14:00 UTC, and was posted retroactively.
Timeline
- Resolved · Jul 21, 14:21 UTC
This incident was resolved on Jul 20 14:00 UTC, and was posted retroactively.
- Identified · Jul 21, 13:45 UTC
RESOLVED - Between Jul 18 02:40 UTC and Jul 20 14:00 UTC, a subset of Elastic Agents were unable to report metrics to AutoOps across all regions. The underlying issue has been corrected and data is flowing normally. Impacted deployments may notice some gaps in their AutoOps monitoring data during this timeframe. Note this incident has already been resolved, and is being posted retroactively.
More from Elastic
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2314:04 UTC | Degraded Performance: Cloud Provisioning Delays | major | 1h 59m |
| Sep 1715:50 UTC | AutoOps node metrics temporarily unavailable in some regions | major | 41m |
| Sep 1613:17 UTC | Elastic Support Portal unavailable | major | 2h 21m |
| Sep 1223:21 UTC | Delayed Metrics in Cloud Console - GCP us-east4 | major | 8h 24m |
| Sep 1001:30 UTC | Kibana access restored for UI-assigned Organization Owners on Hosted deployments | major | 21h |
| Sep 920:44 UTC | Elastic Agent enrollment/check-in failures on 9.5.3 (and 9.4.6) with Fleet remote Elasticsearch output | major | 7d 13h |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.