Unable to create Postgres services or update their instance type in Oregon
Oct 1, 20:11 UTCOct 1, 20:15 UTC
Duration
4m
Impact
Major
Root cause
Not disclosed
Render, 90 days
14 incidents
Affected
Not listed by the vendor.
Final update
This incident has now been resolved. A subset of customers in Oregon, but not all, were impacted. Affected customers were unable to create Postgres services or update the instance type of Postgres services between 19:14 and 20:15 UTC.
Timeline
- Resolved · Oct 1, 20:15 UTC
This incident has now been resolved. A subset of customers in Oregon, but not all, were impacted. Affected customers were unable to create Postgres services or update the instance type of Postgres services between 19:14 and 20:15 UTC.
More from Render
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 921:26 UTC | Elevated Build and Deploy Times in the Oregon Region | minor | 12m |
| Sep 217:19 UTC | Degraded builds/deploys | major | 21m |
| Aug 3120:24 UTC | Some Web services in Oregon unavailable | minor | 0m |
| Aug 3115:47 UTC | Service instability in Singapore | major | 2h 22m |
| Aug 2015:47 UTC | Deployment Issues | major | 3h 53m |
| Jul 2714:43 UTC | Degraded dashboard performance | minor | 28h 52m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.