Block Storage Volumes in NYC1 and AMS3
Final update
From 16:59 to 17:34 UTC, our Engineering team observed an issue with block storage volumes in the NYC1 and AMS3 regions. During this time, users may have experienced failures when attempting create, snapshot, attach, detach, or resize volumes. There was no impact to performance or availability of existing volumes. Our team has fully resolved the issues as of 17:34 UTC and volumes should be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience caused.
Timeline
- Resolved · Nov 17, 19:26 UTC
From 16:59 to 17:34 UTC, our Engineering team observed an issue with block storage volumes in the NYC1 and AMS3 regions. During this time, users may have experienced failures when attempting create, snapshot, attach, detach, or resize volumes. There was no impact to performance or availability of existing volumes. Our team has fully resolved the issues as of 17:34 UTC and volumes should be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience caused.
More from DigitalOcean
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 1609:48 UTC | Support Portal Service Disruption | minor | 11h 21m |
| Sep 910:47 UTC | Power Degradation impacting GPU Performance in ATL1 | minor | 1h 38m |
| Aug 2417:14 UTC | Cloud Control Panel and API | critical | 25h 50m |
| Aug 2305:11 UTC | Managed Databases Creation | minor | 9h 22m |
| Aug 2112:59 UTC | Container Registry and Spaces Accessibility | minor | 1h 53m |
| Aug 1911:10 UTC | Major Service Interruption in MKC1 | critical | 8h 25m |
From vendors' own status pages and disclosures. Times as reported. Logos via logo.dev; trademarks belong to their owners.